GHOST glibc Remote Code Execution Vulnerability

By |2019-11-18T09:19:13-08:00January 28th, 2015|Categories: Articles|Tags: , , , , , , |

Cyber Security Concept by noticias seguridad. Used with Creative Commons Rights. https://www.flickr.com/photos/127899393@N04/ A new critical Linux vulnerability has been announced and nicknamed GHOST.  The bug exists in glibc, the GNU C library and affects many Linux systems dating back to 2000. Attackers can use this flaw to remotely [...]